Difference between revisions of "admin/environment/database/mysql"

Jump to: navigation, search
(requirement, see also tracker link)
(release notes link)
 
(2 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
{{Environment}}
 
{{Environment}}
MySQL 5.1.33 or later is required for Moodle 2.3.
+
See the [{{Release notes}} release notes] in the dev docs for database requirements.
 
 
==See also==
 
*MDL-33984 2.3 upgrade failing with double unsigned fields in DB
 
 
 
 
{{stub}}
 
{{stub}}
  
Line 10: Line 6:
  
 
[[fr:admin/environment/database/mysql]]
 
[[fr:admin/environment/database/mysql]]
 +
[[es:admin/environment/database/mysql]]

Latest revision as of 07:58, 26 June 2015

See the release notes in the dev docs for database requirements.