Difference between revisions of "admin/environment/database/mysql"

Jump to: navigation, search
(requirement, see also tracker link)
m (Added link to spanish translation of page)
Line 10: Line 10:
  
 
[[fr:admin/environment/database/mysql]]
 
[[fr:admin/environment/database/mysql]]
 +
[[es:admin/environment/database/mysql]]

Revision as of 16:20, 22 January 2014

MySQL 5.1.33 or later is required for Moodle 2.3.

See also

  • MDL-33984 2.3 upgrade failing with double unsigned fields in DB