admin/environment/database/mssql

Revision as of 16:16, 22 January 2014 by German Valero (talk | contribs) (Added link to spanish translation of page)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

MS SQL 2005 or later is required for Moodle 2.3.

However, bear in mind that Mainstream Support from Microsoft for SQL Server 2005 ended on 12/04/2011, so you should not use SQL Server 2005 for new Moodle sites.