Capabilities/moodle/h5p:updatelibraries

Version vom 23. Januar 2020, 12:45 Uhr von Gisela Hillenbrand (Diskussion | Beiträge) (Die Seite wurde neu angelegt: „{{Neu}}{{Übersetzen}} {{Rollen}} *This capability allows a user to manage H5P content types. *It is enabled by default for managers and admins, but not for t…“)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Neue Funktionalität
in Moodle 3.8!

Baustelle.png Diese Seite muss übersetzt werden. Greif zu!
Wenn du dich um diesen Artikel kümmern willst, dann kennzeichne das, indem du die Vorlage {{Übersetzen}} durch die Vorlage {{ÜbersetzenVergeben}} ersetzt.
Wenn du mit deiner Arbeit fertig bist, dann entferne die Vorlage aus dem Artikel.
Danke für deine Mitarbeit!


  • This capability allows a user to manage H5P content types.
  • It is enabled by default for managers and admins, but not for teachers
  • Users with h5p:deploy capability but without h5p:updatelibraries capability will be able to upload new H5P content that uses existing libraries in the site. If any of the libraries they are trying to use in the uploaded content are not available, they will see an error asking them to contact their admin to make that library available.