Talk:Installation FAQ

Revision as of 14:14, 20 December 2018 by Daniela Rotelli (talk | contribs)

Jump to: navigation, search

Hi all,

I'am translating this page and every time I check the links. I was checking Mac packages and I tried to download Mac version for Intel and PPC, but nothing happens. Are you sure these links http://download.moodle.org/macosx/Moodle4Mac-Intel-[version_number].dmg and http://download.moodle.org/macosx/Moodle4Mac-PPC-[version_number}.dmg still work?

Thank you Daniela Rotelli

The working link for Moodle 3.6 is https://download.moodle.org/download.php/macosx/Moodle4Mac-36.dmg

The working link for Moodle 1.9 is https://download.moodle.org/download.php/macosx/Moodle4Mac-19.dmg

Moodle changed addresses to https some time ago. I had not tried https://download.moodle.org/macosx/Moodle4Mac-Intel-[version_number].dmg as I am currently in a PC.

Maybe that is the working link for all versions German Valero (talk)

Thank you German for your answer, but this is not what I mean. In this paragraph there is a precise reference to the links for which I was asking for information. They concern previous releases of Moodle for Intel and PPC. Daniela