Standards

Revision as of 09:23, 7 November 2013 by X.Y. Ng (talk | contribs)

Jump to: navigation, search

Moodle is a global learning management platform that supports open standards, and is interoperable by design to enable integration of external applications and information onto a single Moodle platform. Find out more about Moodle’s interoperability here.

Our commitment to open standards means institutions and organisations can leverage Moodle to customise and extend features for any teaching and learning requirements, and benefit from increased cost efficiencies, flexibility, easier manageability along with performance and scalability advantages of using Moodle.

Moodle has achieved and is compliant with the following international standards:

moodle-opensource.png

1. An Open Source Initiative
Moodle is provided as a free, open source software under the GNU General Public License. Users can freely distribute and modify the software under the terms of the license. There are also plenty of resources and course content available for anyone to use.

moodle-lticertified.png

2. IMS LTI™ Certified
Moodle is certified Learning Tool Interoperability (LTI) v1.0 and v1.1 compliant. The LTI™ certification is a global technical standard of integrating learning applications. Users can integrate and present externally hosted applications and content within a single Moodle platform without having to develop and maintain custom integrations. Learn more about integrating LTI resources onto your Moodle platform.

moodle-scormcertified.png

3. SCORM-ADL compliant
Moodle complies with the SCORM 1.2 specification. The SCORM (Sharable Content Object Reference Model) is a set of specifications and standards for web-based e-learning. Users can deliver SCORM content via Moodle by uploading any SCORM or AICC package to the Moodle course. There are also community plugins available that provide limited support for the Experience API (Tin Can). A commercial plugin that provides full support for SCORM 2004 and the Experience API is also available in Plugins here.