Difference between revisions of "Capabilities/moodle/legacy:admin"

Jump to: navigation, search
m (Reverted edit of Cherane, changed back to last version by Tsala)
Line 1: Line 1:
moodle/legacy:educationist is implemented for backward compatibility. It is flag to tell Moodle that this role is a educationist role. It is not required to set any legacy flags.
+
moodle/legacy:admin is implemented for backward compatibility. It is flag to tell Moodle that this role is a admin role. It is not required to set any legacy flags.
  
 
[[Category:Administrator]]
 
[[Category:Administrator]]
 
[[Category:Capability]]
 
[[Category:Capability]]

Revision as of 18:45, 6 January 2007

moodle/legacy:admin is implemented for backward compatibility. It is flag to tell Moodle that this role is a admin role. It is not required to set any legacy flags.