Difference between revisions of "error/debug/cannotdowngrade"

Jump to: navigation, search
(what to do)
Line 1: Line 1:
This error occurs when a new version of a plugin has been installed at some point and then has been replace by an older version of the same plugin.  
+
This error occurs when a new version of a add-on has been installed at some point and then has been replace by an older version of the same add-on.  
  
In this scenario you need to determine what has caused this to happen. It might be that you've accidentally tried to install a version compatible with older versions of Moodle.
+
In this scenario you need to determine what has caused this to happen:
 +
 
 +
* It might be that you've accidentally tried to install a version compatible with older versions of Moodle. In this case, check the Moodle plugins database for the correct version with your Moodle and install this
 +
* It could also be that the plugin is deffective - in this case you should try to contact the plugin author, using the Moodle forums for example.

Revision as of 12:23, 16 April 2013

This error occurs when a new version of a add-on has been installed at some point and then has been replace by an older version of the same add-on.

In this scenario you need to determine what has caused this to happen:

  • It might be that you've accidentally tried to install a version compatible with older versions of Moodle. In this case, check the Moodle plugins database for the correct version with your Moodle and install this
  • It could also be that the plugin is deffective - in this case you should try to contact the plugin author, using the Moodle forums for example.