Difference between revisions of "Talk:ad-hoc contributed reports"

Jump to: navigation, search
(Thanks Mary, and reflexion)
 
Line 4: Line 4:
 
==Reply to Séverin==
 
==Reply to Séverin==
 
I have copied your changes to 2.7 and 2.6 (I think I have got the right bits; let me know if not) However, just to point out that as a rule we only update the latest version and the one before that -- - so normally it would just be 2.8 and 2.7 - but I did 2.6 anyway :) --[[User:Mary Cooch|Mary Cooch]] ([[User talk:Mary Cooch|talk]]) 17:55, 3 December 2014 (AWST)
 
I have copied your changes to 2.7 and 2.6 (I think I have got the right bits; let me know if not) However, just to point out that as a rule we only update the latest version and the one before that -- - so normally it would just be 2.8 and 2.7 - but I did 2.6 anyway :) --[[User:Mary Cooch|Mary Cooch]] ([[User talk:Mary Cooch|talk]]) 17:55, 3 December 2014 (AWST)
 +
 +
:Thanks Mary. There was also another change : a new query. I've just put it myself in 2.7 and 2.6. I know the general rule, but i feel it's a problem, because it means that we sometimes let incorrect information, and people can come to some documentation pages in a specific version from a Moodle internal documentation link, a Google search... And they don't always have the reflex to look at the pages for the most recent version. In fact, if i was using 2.5, i really won't look for 2.8 version ! --[[User:Séverin Terrier|Séverin Terrier]] ([[User talk:Séverin Terrier|talk]]) 21:58, 4 December 2014 (AWST)

Latest revision as of 13:58, 4 December 2014

Could someone apply my latest changes on 2.7 and 2.6 versions? --Séverin Terrier (talk) 17:50, 3 December 2014 (AWST)

Reply to Séverin

I have copied your changes to 2.7 and 2.6 (I think I have got the right bits; let me know if not) However, just to point out that as a rule we only update the latest version and the one before that -- - so normally it would just be 2.8 and 2.7 - but I did 2.6 anyway :) --Mary Cooch (talk) 17:55, 3 December 2014 (AWST)

Thanks Mary. There was also another change : a new query. I've just put it myself in 2.7 and 2.6. I know the general rule, but i feel it's a problem, because it means that we sometimes let incorrect information, and people can come to some documentation pages in a specific version from a Moodle internal documentation link, a Google search... And they don't always have the reflex to look at the pages for the most recent version. In fact, if i was using 2.5, i really won't look for 2.8 version ! --Séverin Terrier (talk) 21:58, 4 December 2014 (AWST)