Difference between revisions of "Environment"

Jump to: navigation, search
m (added "or later" to version requirements)
(Clarified MySQL requirements)
Line 10: Line 10:
 
==1.6==
 
==1.6==
  
*MySQL version 4.1.16 or later is required
+
*MySQL version 4.1.12 or later for sites that are exclusively [http://en.wikipedia.org/wiki/ISO_8859-1 Latin-1], 4.1.16 if you have other languages
 
*PHP version 4.3.0 or later is required  
 
*PHP version 4.3.0 or later is required  
 
*The php_extension iconv is recommended to be installed/enabled
 
*The php_extension iconv is recommended to be installed/enabled

Revision as of 15:26, 2 April 2006

This setting allows administrators compare their server with the minimum requirements for hosting a particular version of moodle.

1.5.3

  • MySQL version - 3.23 or later is required
  • PHP version - 4.1.0 or later is required
  • The php_extension mbstring is recommended to be installed/enabled


1.6

  • MySQL version 4.1.12 or later for sites that are exclusively Latin-1, 4.1.16 if you have other languages
  • PHP version 4.3.0 or later is required
  • The php_extension iconv is recommended to be installed/enabled
  • The php_extension mbstring is recommended to be installed/enabled