Note: You are currently viewing documentation for Moodle 3.3. Up-to-date documentation for the latest stable version of Moodle is probably available here: error/moodle/unsupported subplugin.

error/moodle/unsupported subplugin

From MoodleDocs
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

The cause of this is likely due to an unsupported subplugin not being available in the version of Moodle you are using. If this error appeared during the restore of a Moodle course check the plugins within the backed up course against what is available in the Moodle you are restoring the course to. The Moodle you are restoring the course to is likely to be missing a plugin that is present in the backed up course.

There is a tracker for this error to be a bit more graceful during course restore for Moodle version 2.x.x http://tracker.moodle.org/browse/MDL-29288