error/moodle/missingparam

Revision as of 14:53, 30 June 2008 by Marty Watson (talk | contribs) (A required parameter (id) was missing)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 3.3. Up-to-date documentation for the latest stable version of Moodle is probably available here: error/moodle/missingparam.

A required parameter (id) was missing


I am trying to restore courses from version 1.8 to 2.0. Most of the courses have posted fine, but several of them are returning the above message. These are the largest courses with user data. Any solutions out there?