Difference between revisions of "Language packs"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 3.1. Up-to-date documentation for the latest stable version of Moodle is probably available here: Language packs.

(location)
m (link to Japanese)
Line 18: Line 18:
  
 
[[fr:Utilitaire d'importation de langues]]
 
[[fr:Utilitaire d'importation de langues]]
 +
[[ja:言語インポートユーティリティ]]
 
[[zh:语言倒入工具]]
 
[[zh:语言倒入工具]]

Revision as of 17:04, 28 May 2007

Template:Moodle 1.6

Location: Administration > Language > Language packs

  • Additional language packs may be selected from the list in the right pane and installed directly.
  • The new location for language files is moodledata/lang.
  • Please note that certain language packs contain only the modified language strings from their parent language, rather than a complete set. Thus, it is necessary to install the parent language pack too. These language packs are:
    • de_du (which requires de)
    • es_mx and es_ar (which require es)
    • fr-ca (which requires fr)

See also