Difference between revisions of "Environment"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 3.1. Up-to-date documentation for the latest stable version of Moodle is probably available here: Environment.

(Minimum postgres version added)
m (link to Japanese)
Line 19: Line 19:
  
 
[[fr:Environnement]]
 
[[fr:Environnement]]
 +
[[ja:環境]]

Revision as of 14:13, 28 May 2007

This setting allows administrators compare their server with the minimum requirements for hosting a particular version of moodle.

1.5.3

  • MySQL version - 3.23 or later is required
  • PHP version - 4.1.0 or later is required
  • The php_extension mbstring is recommended to be installed/enabled


1.6

  • MySQL version 4.1.12 or later for sites that are exclusively Latin-1, 4.1.16 if you have other languages, or PostgreSQL 7.4.x or later.
  • PHP version 4.3.0 or later is required (but don't use versions 5.0.0 to 5.0.6 which were buggy)
  • The php_extension iconv is recommended to be installed/enabled
  • The php_extension mbstring is recommended to be installed/enabled