Mise à jour à Moodle 2.9

Révision de 11 mai 2015 à 08:58 par Séverin Terrier (discussion | contributions) (Création de la page (à compléter))

(diff) ← Version précédente | Voir la version actuelle (diff) | Version suivante → (diff)

Attention : vous consultez actuellement la documentation dédiée aux versions 2.x de Moodle. La documentation pour les versions 3.x de Moodle est consultable ici : Mise à jour à Moodle 2.9.

Nouveauté
Moodle
2.9
Cette page liste des informations spécifiques à la mise à jour vers Moodle 2.9. Elle doivent être utilisées en conjonction avec les informations générales de mise à jour de Moodle.

Pour passer à Moodle 2.9, vous devez impérativement avoir Moodle 2.2 ou plus récent installé ! Si vous utilisez une version plus ancienne (comme 1.9.x, 2.0.x ou 2.1.x), vous devez d'abord passer à Moodle 2.2.10 !

Attention : Nous vous recommandons très fortement de tester la mise à jour sur une COPIE de votre site de production, afin de tester que tout fonctionne comme prévu.

Attention : Cette page n'est pas rédigée actuellement, pensez donc à revenir la consulter ultérieurement ! En attendant, nous vous conseillons la lecture de la version anglaise. La page de Mise à jour à Moodle 2.8 peut également donner une bonne idée des démarches à effectuer...

Prérequis système


Voir aussi