error/moodle/cannotdownloadlanguageupdatelist

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.4. Up-to-date documentation for the latest stable version of Moodle may be available here: error/moodle/cannotdownloadlanguageupdatelist.

This is an odd error I just encountered today while trying to update all installed languages in a local Moodle 2.4 Windows server.

I ran Cron, waited five minutes and succesfully updated all installed languages.