admin/environment/php

Revision as of 14:43, 3 February 2009 by Helen Foster (talk | contribs) (see also)

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.3. Up-to-date documentation for the latest stable version is available here: admin/environment/php.

Moodle has different PHP requirements for different versions:

  • Moodle 2.0 will require PHP 5.2.8 or later.
  • Moodle 1.6 to 1.9 requires PHP 4.3.0 or later
  • Moodle 1.0 to 1.5 requires PHP 4.1.0 or later

See also