Difference between revisions of "admin/environment/php"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.3. Up-to-date documentation for the latest stable version is available here: admin/environment/php.

(2.0 requirement update)
(see also)
Line 5: Line 5:
 
* Moodle 1.0 to 1.5 requires PHP 4.1.0 or later
 
* Moodle 1.0 to 1.5 requires PHP 4.1.0 or later
  
 +
==See also==
 +
 +
* http://www.php.net/downloads.php for the latest downloads
  
 
[[Category:Environment|PHP]]
 
[[Category:Environment|PHP]]
  
 
[[fr:admin/environment/php]]
 
[[fr:admin/environment/php]]

Revision as of 14:43, 3 February 2009

Moodle has different PHP requirements for different versions:

  • Moodle 2.0 will require PHP 5.2.8 or later.
  • Moodle 1.6 to 1.9 requires PHP 4.3.0 or later
  • Moodle 1.0 to 1.5 requires PHP 4.1.0 or later

See also