Difference between revisions of "Anti-virus"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.3. Up-to-date documentation for the latest stable version is available here: Anti-virus.

(see also forum discussion link)
Line 4: Line 4:
 
To make use of Moodle's anti-virus feature, the open source virus scanner ClamAV should be installed on your server. See http://www.clamav.net for more information.
 
To make use of Moodle's anti-virus feature, the open source virus scanner ClamAV should be installed on your server. See http://www.clamav.net for more information.
  
 +
==See also==
 +
 +
* Using Moodle [http://moodle.org/mod/forum/discuss.php?d=147820 ClamAV upgrade may be required] forum discussion
  
 
[[Category:Administrator]]
 
[[Category:Administrator]]

Revision as of 08:40, 14 April 2010

Location: Administration > Security > Anti-Virus


To make use of Moodle's anti-virus feature, the open source virus scanner ClamAV should be installed on your server. See http://www.clamav.net for more information.

See also