php 5.3 from remi

Revision as of 22:41, 6 December 2010 by Nadav Kavalerchik (talk | contribs) (New page: Installing PHP 5.3 on Linux system ==CentOS 5.4== wget http://download.fedora.redhat.com/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm wget http://rpms.famillecollet.com/enterprise/remi-...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 2.0. Up-to-date documentation for the latest stable version is available here: php 5.3 from remi.

Installing PHP 5.3 on Linux system

CentOS 5.4

wget http://download.fedora.redhat.com/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm

wget http://rpms.famillecollet.com/enterprise/remi-release-5.rpm

rpm -Uvh remi-release-5*.rpm epel-release-5*.rpm