admin/environment/php : Différence entre versions

Attention : vous consultez actuellement la documentation dédiée aux versions 1.x de Moodle. La documentation pour les versions 2.x de Moodle est consultable ici : admin/environment/php et celle pour Moodle 3.x est consultable là : admin/environment/php.

m (Catégorie)
 
Ligne 4 : Ligne 4 :
 
* Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
 
* Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
 
* Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur
 
* Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur
 +
 +
[[Catégorie:Environnement]]
  
 
[[en:admin/environment/php]]
 
[[en:admin/environment/php]]

Version actuelle en date du 29 mars 2011 à 07:59

Moodle nécessite une version de PHP différente en fonction de la version :

  • Moodle 2.1 nécessitera PHP 5.3.2 ou ultérieur.
  • Moodle 2.0 nécessite PHP 5.2.8 ou ultérieur. Cependant, PHP 5.3.x ou supérieur est recommandé.
  • Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
  • Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur