admin/environment/php : Différence entre versions

Attention : vous consultez actuellement la documentation dédiée aux versions 1.x de Moodle. La documentation pour les versions 2.x de Moodle est consultable ici : admin/environment/php et celle pour Moodle 3.x est consultable là : admin/environment/php.

m
Ligne 1 : Ligne 1 :
 
Moodle nécessite une version de PHP différente en fonction de la version :
 
Moodle nécessite une version de PHP différente en fonction de la version :
* Moodle 2.0 nécessitera PHP 5.2.8 ou ultérieur
+
* Moodle 2.0 nécessite PHP 5.2.8 ou ultérieur
 
* Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
 
* Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
 
* Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur
 
* Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur
  
 
[[en:admin/environment/php]]
 
[[en:admin/environment/php]]

Version du 15 septembre 2010 à 09:52

Moodle nécessite une version de PHP différente en fonction de la version :

  • Moodle 2.0 nécessite PHP 5.2.8 ou ultérieur
  • Moodle 1.6 à 1.9 nécessite PHP 4.3.0 ou ultérieur
  • Moodle 1.0 à 1.5 nécessite PHP 4.1.0 ou ultérieur