Paquetages de langue : Différence entre versions

Attention : vous consultez actuellement la documentation dédiée aux versions 1.x de Moodle. La documentation pour les versions 2.x de Moodle est consultable ici : Paquetages de langue et celle pour Moodle 3.x est consultable là : Paquetages de langue.

(Paquetage de langue parent : Typo)
Ligne 15 : Ligne 15 :
 
* de_du (qui nécessite de)
 
* de_du (qui nécessite de)
 
* es_mx et es_ar (qui nécessite es)
 
* es_mx et es_ar (qui nécessite es)
* fr-ca (qui nécessite fr)
+
* fr_ca (qui nécessite fr)
  
 
== Voir aussi ==
 
== Voir aussi ==

Version du 21 mars 2008 à 15:47

Moodle1.6


Emplacement : Administration > Langue > Paquetages langue (depuis Moodle 1.7) ou Administration > Configuration > Langue > Utilitaire d'importation de langues (Moodle 1.6).

A partir de Moodle 1.6, il existe un utilitaire d'importation de langues qui permet d'installer les langues depuis l'interface administrateur, au lieu de le faire manuellement.

Fonctionnalités

  • Les paquetages de langue désirés peuvent être choisis dans la liste de droite et installés directement. Il existe plus de 70 paquetages de langue.

Moodle1.9

Depuis Moodle 1.9.1, plusieurs paquetages de langue peuvent être sélectionnés à la fois pour être installés, en maintenant appuyée la touche Ctrl ou Apple.
  • La mise à jour des paquetages de langue peut maintenant être aisément effectuée en cliquant sur le bouton Mettre à jour toutes les langues installées.
  • Le nouvel emplacement des paquetages de langue est moodledata/lang, sauf pour l'anglais.

Paquetage de langue parent

Notez que certains paquetages de langue contiennent seulement les chaînes de caractères modifiées par rapport à leur langue parente. Il est donc nécessaire que la langue parente soit également installée. Ces paquetages de langue sont :

  • de_du (qui nécessite de)
  • es_mx et es_ar (qui nécessite es)
  • fr_ca (qui nécessite fr)

Voir aussi