error/moodle/downgradedcore

Revision as of 07:22, 11 February 2011 by Helen Foster (talk | contribs) (category)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: error/moodle/downgradedcore.

Downgraded Moodle Core

ERROR!!! The code you are using is OLDER than the version that made these databases!

This error occurs during an incomplete update or after you restore your moodle instance from a previous backup and keep the database.

Upgrading moodle should allow for this error to be fixed immediately.