Difference between revisions of "error/moodle/downgradedcore"

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: error/moodle/downgradedcore.

(New page: ==Downgraded Moodle Core== ERROR!!! The code you are using is OLDER than the version that made these databases! This error occurs during an incomplete update or after you restore your mo...)
 
m (category)
 
Line 5: Line 5:
 
This error occurs during an incomplete update or after you restore your moodle instance from a previous backup and keep the database.
 
This error occurs during an incomplete update or after you restore your moodle instance from a previous backup and keep the database.
  
Upgrading moodle should allow for this error to be fixed imediately.
+
Upgrading moodle should allow for this error to be fixed immediately.
 +
 
 +
[[Category:Error|downgradedcore]]

Latest revision as of 07:22, 11 February 2011

Downgraded Moodle Core

ERROR!!! The code you are using is OLDER than the version that made these databases!

This error occurs during an incomplete update or after you restore your moodle instance from a previous backup and keep the database.

Upgrading moodle should allow for this error to be fixed immediately.