Talk:Security recommendations

Revision as of 07:12, 30 November 2011 by Helen Foster (talk | contribs) (note re. security recommendations)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: Security recommendations.

Hi Wen, please note that https://docs.moodle.org/20/en/Security_recommendations is based on the page in this wiki: Security. --Helen Foster 15:12, 30 November 2011 (WST)