Talk:Workshop module 2.0

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: Workshop module 2.0.

Do we need this page?

I am not seeing a lot of documentation for Workshop 1.xx. The Workshop module page (even before my edits today) refers 1.9 to other pages. The information on this page seems to be contained on the Workshop module page, thus maybe delete this one? Thought I would ask as fair warning :) --chris collman 11:41, 26 October 2010 (UTC)

Hi Chris, yes we do need Workshop module 2.0. I'm about to rename the Workshop module page "Workshop module pre-2.0" (keeping all the page history). --Helen Foster 12:15, 26 October 2010 (UTC)
Hmm, having second thoughts after studying the history of Workshop module. It seems there wasn't much before David started adding Workshop 2.0 documentation so perhaps it's best to use Workshop module for 2.0 and redirect this page to it. Apologies for any confusion! --Helen Foster 12:31, 26 October 2010 (UTC)
My thoughts exactly and that is why I charged ahead..whew! Also posted notice of the changes in Workshop forum, just to be nice --chris collman 12:56, 26 October 2010 (UTC)