Docs for other versions: 2.6 / 2.5 / 2.4 / 2.3 / 2.2 / 2.1 / 2.0 / 1.9

admin/environment/database/mysql

From MoodleDocs
Jump to: navigation, search

MySQL 5.1.33 or later is required for Moodle 2.3.

See also

  • MDL-33984 2.3 upgrade failing with double unsigned fields in DB