Category:ProxyProblems

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: ProxyProblems.

After a lot of Testing, we found out the folowing Informations:

If you use the Microsoft ISA (as proxy) exspacially with an SSL Encryption. There are some major problems with using moodle / other PHP-based Systems.

If you use Windows XP, which is the most used OS, and an Microsoft Update Server (WSUS) you get the MS IE7 in Version 7.0.5730.11.

With his Version the Header isn't stored in cache. And if you Download a file, or execute larger scripts, your session will be destroyed. This Problem is reproduceable.


You can only fix this, whitout changing the ISA, by updating the IE7, The Version 7.0.5730.13 is the actual distributet by MS.


The Problem is quite difficult and a product of different factors. The Main Problem is the Proxying.

Pages in category "ProxyProblems"

This category contains only the following page.