Talk:Environment

Jump to: navigation, search

Note: You are currently viewing documentation for Moodle 1.9. Up-to-date documentation for the latest stable version is available here: Environment.

Reverse the order on this page

I think this is a page where the newest should be on top. 2.0 group should be on top, then 1.9, 1.8 and so forth. Guess we could put 1.9.10 above 1.9.9. Same headings different order. Opinions? --chris collman 13:05, 25 November 2010 (UTC)

Chris, as you wish is fine by me! I've just removed the info on 1.5 and 1.6 as we should really be encouraging people to upgrade. --Helen Foster 13:52, 25 November 2010 (UTC)

1.6?

This article has a 1.6 yellow badge but I can see this setting in my 1.5.3+ (2005060230) site --Darren Smith 00:52, 2 April 2006 (WST)

Sorry I didn't realise it was a 1.5.3+ feature. Please update the article accordingly. --Helen Foster 02:02, 2 April 2006 (WST)

Where does it end?

Thanks for the 'or later' additions, Gustav. I think we have to be careful here though as Moodle has been reported to have problems with, say MySQL 5 (Feb 06). I don't know if that has all been resolved now (no response at the time of writing)but it would be nice if anybody who was aware of a top limit of the server technology versions added them in for the equivilant moodle version. --Darren Smith 21:29, 2 April 2006 (WST)

XSLT

Is there some reason why enabling/installing XSLT for php is not listed as a requirement with any versions? This is the first thing I ran into after installing Moodle 1.8 and trying to use the restore tool to convert Blackboard courses... Shawn Stevenson 17:14, 1 February 2008 (CST)